Brainial BV - Slower document processing and search – Incident details
Dark mode
All systems operational
Slower document processing and search
Resolved
Major outage
Started 9 days ago
Lasted about 5 hours
Affected
Brainial Tender AI Platform
Major outage from 10:15 AM to 3:28 PM
Brainial Search Database
Major outage from 10:15 AM to 3:28 PM
Updates
Resolved
October 27, 2025 at 3:28 PM
Resolved
October 27, 2025 at 3:28 PM
This incident has been resolved.
Monitoring
October 27, 2025 at 10:15 AM
Monitoring
October 27, 2025 at 10:15 AM
We implemented a fix and are currently monitoring the result.