Brainial BV - Metadata detection offline – Incident details
Dark mode
All systems operational
Metadata detection offline
Resolved
Partial outage
Started almost 4 years ago
Lasted 27 minutes
Updates
Resolved
February 01, 2022 at 10:27 AM
Resolved
February 01, 2022 at 10:27 AM
We just resolved the issue!
Investigating
February 01, 2022 at 10:00 AM
Investigating
February 01, 2022 at 10:00 AM
We are currently investigating this incident.